炒股公式_捕捉超级大黑马的公式有哪些?(附股推荐)

2018-08-30 16:14:57 栏目 :黑马股

众所周知的是,炒股都是为了盈利,但在实际的炒股中,追涨杀跌才是炒股的目的,所以大家要格外注意,下面小编为大家介绍以下捕捉超级大黑马的公式,仅供大家学习参考!
 
一、捕捉超级大黑马的公式
 
VAR0:=6;
 
VAR1:=80;
 
VAR2:=REF(CLOSE,1);
 
VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);
 
VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);
 
VAR5:=((BARSLAST((VAR4 < 48)) <= 3) AND CROSS(VAR3,VAR4));
 
VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);
 
VAR7:=LLV(LOW,5);
 
VAR8:=HHV(HIGH,10);
 
VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VAR7)) * 100),4);
 
VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);
 


{VAR11:=1011131;
 
VAR12:=(IF((DATE <= VAR11),VAR6,0) OR IF((DATE <= VAR11),VAR1,0));}
 
VAR13:=REF(CLOSE,1);
 
VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);
 
VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100);
 
VAR16:=((BARSLAST((VAR15 < 43)) <= 3) AND CROSS(VAR14,VAR15));
 
VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5);
 
VAR18:=LLV(LOW,5);
 
VAR19:=HHV(HIGH,10);
 
VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);
 
VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);
 
{VAR22:=1011131;
 
VAR23:=(IF((DATE <= VAR22),VAR17,0) OR IF((DATE <= VAR22),VAR1,0));}
 
VAR24:=((((0 - (-1 * VAR16)) AND VAR17) AND CROSS(VAR20,VAR21)) AND (VAR20 <= 25));
 
VAR25:=REF(CLOSE,1);
 
VAR26:=((SMA(MAX((CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1)) * 100);
 
VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);
 
VAR28:=((BARSLAST((VAR27 < 33)) <= 3) AND CROSS(VAR26,VAR27));
 
VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);
 
VAR30:=LLV(LOW,5);
 
VAR31:=HHV(HIGH,10);
 
VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);
 
VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);
 
{VAR34:=1011131;
 
VAR35:=(IF((DATE <= VAR34),VAR29,0) OR IF((DATE <= VAR34),VAR1,0));}
 
大黑马:((((0 - (-1 * VAR28)) AND VAR29) AND CROSS(VAR32,VAR33)) AND (VAR32 <=25)),NODRAW,COLOR80FF00;
 
STICKLINE(大黑马,0,3,3,0),COLOR80FF00;
 
STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;
 
STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;
 
STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;
 
VAR41:=REF(CLOSE,1);
 
VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);
 
VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);
 
VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));
 
VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);
 
VAR46:=LLV(LOW,5);
 
VAR47:=HHV(HIGH,10);
 
VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);
 
VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);
 
{VAR50:=1011131;
 
VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}
 
超级大黑马:((((0 - (-1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),NODRAW,COLORRED;
 
STICKLINE(超级大黑马,0,3,3,0),COLORRED。
 
 
二、黑马股推荐
 
1、天顺风能:业绩符合预期,风塔吨毛利趋稳
类别:公司研究机构:西南证券股份有限公司
事件:公司发布18年半年报,实现营业收入16.2亿元,同比增长29.9%,归母净利润2.4亿元,同比增长0.2%,扣非后归母净利润2.2亿元,同比增长15.9%。其中,Q2实现收入10.2亿元,同比增长41.4%,环比增长68.8%,归母净利润1.6亿元,同比下降0.85%。
管理费用管控取得成效,现金流逐步改善:公司上半年期间费用率合计12.2%,同比下降2.2个百分点。公司销售、管理、财务费用率分别为3.1%、4.6%、4.6%,同比分别下降0.3、1.6、0.1个百分点,其中管理费用管控取得较大成效。公司上半年经营性现金流量净额-1.34亿元,预计仍主要受钢材涨价和去年三季度以来应收账款规模增加影响,但二季度单季经营性现金流量净额1.40亿元,相比一季度的-2.75亿元和去年同期的-0.31亿元均显著好转。
风塔单吨毛利趋稳,产能持续扩张:18年H1公司风塔业务实现销售收入13.1亿元,同比增长33.3%,销售16.7万吨,同比增长23.6%,对应单价7844.3元/吨,同比上涨8.1%,但由于钢材采购成本同比上涨较多,从而导致毛利率同比下降8.7个百分点至20.7%,单吨毛利1623元/吨,较2017H1年的2132元/吨同比下降23.9%,但与17年H2的1643.4元/吨基本持平,说明公司上半年在钢材价格持续走高的情况下,单吨毛利已趋稳。同时公司产能持续扩张,拟将包头工厂产能从8万吨提升至15万吨,将珠海工厂产能从4万吨提升至7万吨,计划于2018年年底完成改扩建项目。
发电业务稳健增长,在手项目丰厚:公司上半年发电业务实现收入1.6亿元,同比增长25.0%,主要是由于:(1)上半年公司新增山东菏泽、河南南阳两个风电场,共计140MW并网容量;(2)1-6月全国弃风电量182亿千瓦时,同比减少53亿千瓦时。公司目前已累计并网容量440MW,下半年公司还将并网山东菏泽150MW风电场,同时公司累计已签署风电场前期开发协议规模1.9GW,为发电业务的长期增长奠定了基础。
盈利预测及投资建议:由于钢材价格上涨导致毛利率回升略不及预期,因此下调对公司的业绩预测,预计18-20年EPS分别为0.31元、0.47元、0.59元,对应PE分别为12倍、8倍和6倍,维持“买入”评级。
风险提示:钢材价格或继续上涨的风险,公司风场建设速度或不及预期的风险。
 
寻找黑马股的方法和技巧很多,有一些会写股票公式的人甚至会编写出各种各样的捕捉黑马股的公式,方便各位股民使用,所以大家在学习方法之余还可以多多收藏一些黑马股公式。

展开剩余内容

猜你喜欢

  • 开盘十五分钟发现黑马股的方法

    在每日正式开市前,通过集合竟价开盘来浏览大盘和个股,这是一天中最宝贵的时间,也是捕捉当日黑马的最佳时刻,以下这是我们多年总结得来的 ...

    2018-07-17
  • 这样做,寻找放天量的黑马股不再是个梦!

    对于大多数人来说,黑马股不仅是个念想,更是个遥不可及的梦想!由此可知,黑马股多么的可遇不可求。一般而言,一只股票从从前期阻力走出去 ...

    2018-07-18
  • 超级实用的黑马股买卖口诀

    想要在股市赚到盆满钵满,不管是好股、还是黑股、牛股,最重要的还是首先要做好选股工作。记住以下买卖口诀,助你强力捕捉强势黑马股!一、 ...

    2018-07-19
  • 听说这样做得人都捕捉到了黑马股

    相信大家都知道,任何即将要暴涨的黑马股都一定会有某些特定的迹象,聪明的人这时候就会及时把握,但是大多数的人还是不了解有何迹象,面对 ...

    2018-07-23
  • 这样做,短线也可以抓到黑马!

    对于如何抓黑马股、优股、牛股等,小编只想说,看问题一定要客观全面,如果仅仅是以自己的个人主观意识判断股票的好坏,很容易带人进入死胡 ...

    2018-07-25
网站分类